Logo54.80.227.189 
  Home  News  Recent  Forums  Search  Contact
  Menu
 Username

 Password


   Register here

 Main menu
   View images
   BBCode test
 
 Content
   Statement of intent
   Terms Of Service
   IRC Channel
   List Content

 In cooperation with
  OS4Depot.net
  OpenAmiga.org
  OS4Welt

 Links
  AmigaOS4
  IntuitionBase
  UtilityBase
  Amiga Flame
  Amiga Spirit
  AmiKit
  Aminet
  AmiBay
  AmigaBounty
  AmigaWorld
  Exec
  Amiga.cz
  View comments
Title  
  Forums
    Hardware
      AmigaOS 4  
prowlerSam440ep networking strangeness.20101214 16:37
Came across an interesting problem with my Sam440ep the other day and was wondering if anyone may know anything about it.

Some background on the setup, I have a Linux server setup in my garage which I export an NFS mount from and a few other bits and pieces (Web server, FTP server etc) BUT to get to it I use a wireless bridge which connects to a wiresless access point. All the other computers in the house can access the Linux server except for the Sam440ep. I thought it may have been a problem with Roadshow so I booted the Sam up into Linux but no, even under Linux it can not access the server so I am guessing it may be more a hardware related limitation.

I can ping and get to the wireless access point in the house but unable to get to the remote end of the bridge.

I did set the bridge up in a bit of a hurry so there may be some strangeness there as well.
Navigate: 1-3 
ChrisHRe: Sam440ep networking strangeness.20101214 20:01  #96
@prowler
I can't see how it could be a hardware. Certainly never heard of such a problem before. I'd be more inclined to suspect the network configuration itself.

What happens if you plug a Linux PC in using the same network socket as the Sam440?
rigoRe: Sam440ep networking strangeness.20101215 01:35  #114
@prowler

TBH, if the Sam is able to ping the access point upstream in the network, I fail to see how this can be a hardware fault with the Sam.

As ChrisH says, I'd be tempted to replace it with another machine using the same IP address (assuming you are using static addresses).

Simon
prowlerRe: Sam440ep networking strangeness.20101218 15:25  #242
I had already tried connecting two different machines to the same point the Sam was plugged into as well as trying a different switch with the same result each time.

The Sam is not getting to the remote end. I have a wireless access point in the house, where the Sam is which the Sam can ping BUT the wireless bridge at the other end of the connection which is in the garage it can not ping but everything else in the house can which is why I thought I would ask if anyone had seen or heard anything about the Sam440ep which might have helped.
Navigate: 1-3 
Home
Snack! forum website engine, Created in 2008 by Björn Hagström