Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
40 user(s) are online (23 user(s) are browsing Forums)

Members: 0
Guests: 40

more...

Headlines

 
  Register To Post  

« 1 ... 3 4 5 (6) 7 8 »
Re: Amigans bug thread
Illusionist
Illusionist


See User information
Quote:

orgin wrote:
@klesterjr

Not intentional, but I know of it. IE doesn't support images within that element.


Heh, heh -- something that IB supports that IE doesn't! Cool.

Go to top
Re: Amigans bug thread
Quite a regular
Quite a regular


See User information
I'm still trying to find this fabled report button.

Are we nearly there yet ?
Go to top
Re: Amigans bug thread
Supreme Council
Supreme Council


See User information
@Outcast

Here's a hint: Moderators have no use in seeing it, they are realtime moderators ;)

Log out and go to the forum and you'll see what the mundanes see.

Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
Go to top
Re: Amigans bug thread
Quite a regular
Quite a regular


See User information
lol


I was doing a subtle superiority posting.

Are we nearly there yet ?
Go to top
Re: Amigans bug thread
Not too shy to talk
Not too shy to talk


See User information
Test Post

A1XE, A1200T, X1000, X5020, CDTV, CD32 , A500+ A500
OS4.1b / OS3.2b
Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
I logged in via a thread, when I went back to the main page in another ibrowse tab and reloaded in still put the user/pass boxes up...

Resized Image

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Home away from home
Home away from home


See User information
@Severin

Does it always happen?

Looks like a cache problem in IBrowse, maybe?
I'm on AWeb, so don't take it as a flame!

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
I refreshed and reloaded the tab in ibrowse, opened a new tab and loaded the main page, then ran aweb <shudder> all showed the same problem.

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Supreme Council
Supreme Council


See User information
@severin

Doesn't happen here in Ibrowse so hard to test. Does selecting "remember me" help at all?

I recently changed the site hostname from IP to real hostname so it might have to overwrite the old login cookie or something.

Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
Go to top
Re: Amigans bug thread
Just popping in
Just popping in


See User information
How do you quote in the news forum ?

Go to top
Re: Amigans bug thread
Not too shy to talk
Not too shy to talk


See User information
Quote:

some of the button graphics look "strange". (and other stuff)

1. look at the "reply" and the "report" buttons below this message.
the reply button has a nice shadow below it. the reply button shadow looks (very) slightly different. also the colors look a little bit different. i have the impression, that the color depth differs. "reply" looks better.

2. the bigger buttons (reply, new topic, online, offline, ...) have a strange red bar below them. they also have a real shadow. but what is that "red bar" supposed to be? i don't like the look of them.


"report button" is better now.
but i still wonder what this "red bar" on the right of the buttons (or below the bigger buttons) is standing for?
it is not a shadow but what is it?
maybe i have to use firefox to see the sense of it?

i'm just curious!

byebye...

Go to top
Re: Amigans bug thread
Not too shy to talk
Not too shy to talk


See User information
can we have a "reply and quote" button, please?
or let the reply button quote all as a default?

unfortunately none of the editor buttons work with ibrowse

have a look at e.g. os4welt.de. that forum uses a framwork which also works with ibrowse quite well.

thanks and
byebye...

Go to top
Re: Amigans bug thread
Amigans Defender
Amigans Defender


See User information
@klesterjr
Ibrowse looks better than IE from those piks
so it should

Amiga is the heart and soul of computing nothing else comes close
Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
Quote:

MichaelMerkel wrote:
can we have a "reply and quote" button, please?
or let the reply button quote all as a default?

unfortunately none of the editor buttons work with ibrowse

have a look at e.g. os4welt.de. that forum uses a framwork which also works with ibrowse quite well.

thanks and
byebye...


erm... scroll down a bit and you'll see a 'quote' button below the options, to the left of the Preview button

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
Quote:

orgin wrote:
@severin

Doesn't happen here in Ibrowse so hard to test. Does selecting "remember me" help at all?

I recently changed the site hostname from IP to real hostname so it might have to overwrite the old login cookie or something.


looks like that's the problem, I changed my fast link button from the IP to the hostname and it's coming up properly now, ty.

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Not too shy to talk
Not too shy to talk


See User information
Quote:

MichaelMerkel wrote:
can we have a "reply and quote" button, please?
or let the reply button quote all as a default?

unfortunately none of the editor buttons work with ibrowse

have a look at e.g. os4welt.de. that forum uses a framwork which also works with ibrowse quite well.


Quote:
erm... scroll down a bit and you'll see a 'quote' button below the options, to the left of the Preview button


that's why i wrote:
Quote:
unfortunately none of the editor buttons work with ibrowse

because these buttons don't work with ibrowse

byebye...

Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
@MichaelMerkel

Awwwww... shame, they do here

@orgin

while on the subject of editers... if I change from Textarea Form the last few posts under the editer are lost


Using Koivi Editor is a pain as well, the text input window is only 12x6 characters

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Just popping in
Just popping in


See User information
Quote:

Severin wrote:
@orgin

while on the subject of editers... if I change from Textarea Form the last few posts under the editer are lost


The same happens here. I am using a recent version of the Mozilla Firefox browser.

Quote:
Using Koivi Editor is a pain as well, the text input window is only 12x6 characters


I cannot confirm this problem here. However, I will later check if this problem occurs when using my Amiga 500.

Go to top
Re: Amigans bug thread
Just can't stay away
Just can't stay away


See User information
@Sister_Rita

Ok ty,

Congragulatios on outspammin..erm... outposting PowerAmiga btw

Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
Go to top
Re: Amigans bug thread
Just popping in
Just popping in


See User information
I tried to create a poll, but it didn't work.
I am able to create new threads, but no polls.
I clicked on the "new poll" button, but all that I got was the standard text box. Can somebody help me?
Thank you.

Go to top

  Register To Post
« 1 ... 3 4 5 (6) 7 8 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project